有能用的输入法吗

装的输入法只能在wps里用,浏览器,终端都用不了中文

谷歌和搜狗输入法都行

麻烦能详细说一下具体安装的方法和版本吗

网上的安装搜狗教程。可参考一下。
https://blog.csdn.net/qq_39105012/article/details/78762604

我现在是64位的4.6 安全版,按照这个操作。显示缺少libqtwebkit4的依赖,然后怎么都装不上libqtwebkit4,卡在这儿了

dpkg -i 输入法软件包.deb
装不上就输入下面这条
apt install --fix-broken

实在不行就装谷歌拼音
apt install fcitx fcitx-googlepinyin

已经投奔谷歌拼音

看我新写的帖子,我解决问题了

在你设置好 fcitx 后请重新系统update+upgrade, 重启后就可以


服务器资源由ZeptoVM赞助

Partners Wiki IRC