请问大佬们,我的parrot出了好几个问题,该怎么解决。。


clash for linux 以前0.20.0版本可以放home下面直接当后端使用的。现在没法用了。不在终端运行的话甚至开不起来。。终端那边还反馈说与直连不匹配。不支持直连。。各种版本各种转订阅都没法用。听说基佬站那边有一些老版本工具也有能用的clash ,关键是我这菜鸟看到那些未知的工具第一感觉不是兴奋。。是恐慌。。卧槽。

看都看不懂。。。

还有就是网卡问题,我的魔改路由器是潘多拉,还有家里的tp蓝克 ,系统新安装时候是没问题,不会频繁断开连接要求输入密码,但是以parrot-upgrade 更新完后,每隔三差五分钟就要求我输入WIFI密码。。即使我用的外接无线网卡,它也会这样。不知道是啥问题。

不管怎么样,小弟先在这边给大家拜年,祝各位大佬新的一年里干出一番轰轰烈烈的大事。

反馈

请各位大佬指点。拜谢~


服务器资源由ZeptoVM赞助

Partners Wiki IRC