Parrot OS 4.8安装时出错

您好!我在虚拟机(VMWare Workstation 15),或者是在自己的真机(EFI)时,安装出错。错误为:“ 无法将grub -efi-amd64-signed 软件包安装到/target/中 ,如果没有GRUB启动引导器,所安装的系统将无法启动。”,这可怎么办?

大佬了解一下传统引导、uefi、mbr、gpt试试?

您好!我在使用VM虚拟机时,直接用传统的BIOS引导。

嗯嗯,不妨重新建立个虚拟机看看?比如选择debian9x,vm的启动项也别改。install的时候选择文字安装

grub很多时候没办法正确安装,如果你会使用chroot 的话 chroot到系统里面执行 grub-install /dev/sdX手动安装,要是有错误的话贴一下让大佬们帮你康康


服务器资源由ZeptoVM赞助

Partners Wiki IRC