吐槽:恶心的apt

吐槽:恶心的apt包管理器

依赖: xxxx但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

不知道你们有没有遇到过,当你想装一个软件当时候apt告诉我,它自己不想装???这是在演我? 你品,你细品。。。。。
我不得不吐槽一下,有一段时间真的恶心到我了

还比如说

下列软件包有未满足的依赖关系:
xxxxx : 依赖: xxxxx 但是它将不会被安装
依赖: xxxxx 但是它将不会被安装
预依赖: xxxx但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

此时,我就想说一句话,我日你mmp。。。。。我四十米大刀呢? ?
EBE08EF518E03904760889307CCF8C3B

aptitude 请。

而且这个问题原生Debian里面已经很少了。

1赞

服务器资源由ZeptoVM赞助

Partners Wiki IRC