apt命令使用通配符不管用了,以前还能用的,4。8更新就不能用了

这是我准备卸载自带的办公软件时发现的,求解决,而且4。8的中文也不友好,更新了也没中文

你当前运行目录是否有文件,有时shell把通配符自动扩展成文件名列表

apt命令啊,和目录没关吧。。apr的卸载命令,卸载默认的办公软件。识别不了*个

apt 2.0 去掉了这个支持

The apt command now does not accept regular expressions or wildcard as package arguments.

大佬,怎么卸载默认的办公软件啊 :star_struck:我搜了一下教程,都要通配符 :pleading_face:

http://manpages.ubuntu.com/manpages/focal/man7/apt-patterns.7.html

sudo apt remove ~nlibreoffice

服务器资源由ZeptoVM赞助

Partners Wiki IRC