更新出错-4。10

parrot 4.10更新出错

──╼ $sudo apt-get update
[sudo] password for arkfuture:
Ign:1 https://deb.parrot.sh/parrot rolling InRelease
Ign:2 https://deb.parrot.sh/parrot rolling-security InRelease
Err:3 https://deb.parrot.sh/parrot rolling Release
Certificate verification failed: The certificate is NOT trusted. The revocation or OCSP data are old and have been superseded. Could not handshake: Error in the certificate verification. [IP: 104.27.131.193 443]
Err:4 https://deb.parrot.sh/parrot rolling-security Release
Certificate verification failed: The certificate is NOT trusted. The revocation or OCSP data are old and have been superseded. Could not handshake: Error in the certificate verification. [IP: 104.27.131.193 443]
Reading package lists… Done
E: The repository ‘https://deb.parrot.sh/parrot rolling Release’ does not have a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository ‘https://deb.parrot.sh/parrot rolling-security Release’ does not have a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

求大佬解决,更新不到呀


服务器资源由ZeptoVM赞助

Partners Wiki IRC