安装网易云音乐

系统配置

#1

最新版本的网易云音乐可以直接安装在Parrot上,不需要再去修改deb包

1 下载网易云音乐for Linux Download 选择Deepin版本,对应自己的系统架构即可

2 下载完成后双击deb包,会打开package installer

点击Install即可,会自动安装所需依赖

3 安装完成,可选择重装/卸载 等其他操作

4 网易云音乐会在应用->影音选单中


People should never log in as root !
如果你一定要使用root运行

vim /usr/share/applications/netease-cloud-music.desktop

找到

Exec=netease-cloud-music %U

修改为

Exec=netease-cloud-music %U --no-sandbox

Parrot系统常用配置
#2

网易云真的良心


#4

请问你是怎么解决桌面歌词乱码的问题?


#5

没注意这个问题,你修改一下系统编码试试


#6

Thank you , it bring me fun :slight_smile:


#7

现在1.10版本了。换了QCEF框架。有个libqcef1的依赖搞不定。


#8

还取消了32位版本,我自己32位的没法测试。。


#9

是的 只有64位的了。我用https://www.deepin.org/cooperative/netease-cloud-music/ 网易云二进制的那个包里的lib文件全都复制出来。也还是有报错。回头空了我再试试


#10

前排出售旧版本网易云音乐安装包。。。。。。:joy:


#11

我好像还有i386的旧版安装包…


#12

旧版我装了下好像不能登录了。听歌还是可以的。


#13

之前一直用 musicbox 挺不错的。推荐下。


#14

我也推荐一个。。


#15

回头等我空了试试。thx


Partners Wiki IRC